Не запускает сервер

beginer19

Пользователь
Лучшие ответы
0
Реакции
0
При добавление одного из платных плагинов,сервер не стартует
 
нет
чистые

Bang! Serega

Пользователь
Лучшие ответы
25
Реакции
28
При добавление одного из платных плагинов,сервер не стартует
Информации очень мало, для начала поставь такое значение в файле fg_settings.ini, значение async "2"
Больше, пока что не могу ничего сказать.
 

beginer19

Пользователь
Лучшие ответы
0
Реакции
0
это вроде как помогло.но запуск сервера занимает минут 5
 

SKAJIbnEJIb

visibility
Администратор
Скриптер
Лучшие ответы
611
Реакции
716
Логи включите в этом файле
Сообщение автоматически объединено:

debug, и консоль сервера при старте покажите, и файл этот тоже
Сообщение автоматически объединено:

debug, и консоль сервера при старте покажите, и файл этот тоже
 
Последнее редактирование:

beginer19

Пользователь
Лучшие ответы
0
Реакции
0
fg_settings.ini, значение async "2" я сделал так) сервер запускается,плагины работают.но запускается очень долго
 

SKAJIbnEJIb

visibility
Администратор
Скриптер
Лучшие ответы
611
Реакции
716
@beginer19, если вы хотите проблему решить, сделайте, что я написал
 

beginer19

Пользователь
Лучшие ответы
0
Реакции
0
не чего не делал) все само заработало как надо.мистика 3
 

SKAJIbnEJIb

visibility
Администратор
Скриптер
Лучшие ответы
611
Реакции
716
Не, видимо у хостера заблочены наши зеркала, это нужно выяснять
 

beginer19

Пользователь
Лучшие ответы
0
Реакции
0
А что с плагином rbs bind он пишет что сохранил бинды а они не рубят, и консоль пишет
############ Bind RBS ############
Server tried to send invalid command:"bind "F3" "War3menu"
"
# [BIND] bind "F3" "War3menu" (Cмена Рассы)
Server tried to send invalid command:"bind "alt" "bind alt ultimate"
"
# [BIND] bind "alt" "bind alt ultimate" (Супер Возможность)
Server tried to send invalid command:"bind "-" "bind - shopmenu"
"
# [BIND] bind "-" "bind - shopmenu" (Лавка Гнома )
Server tried to send invalid command:"bind "=" "bind = shopmenu2"
"
# [BIND] bind "=" "bind = shopmenu2" (Таверена Эльфа 2)
Server tried to send invalid command:"bind "v" "bind v ability"
"
# [BIND] bind "v" "bind v ability" (Ставить молнии у охотника)
Server tried to send invalid command:"bind "/" "bind / vipmenu"
"
# [BIND] bind "/" "bind / vipmenu" (Меню Випа)
Server tried to send invalid command:"bind "." "bind . amxmodmenu"
 

SKAJIbnEJIb

visibility
Администратор
Скриптер
Лучшие ответы
611
Реакции
716
Протектор работает и не дает забиндить
 

beginer19

Пользователь
Лучшие ответы
0
Реакции
0
@SKAJIbnEJIb,и не чего не сделать? Смысл от него тогда
 

DIVIZION

visibility
Администратор
Лучшие ответы
387
Реакции
374
@beginer19, смысл был, пока админы раскрутке стали блочить протектором все подряд .
 

beginer19

Пользователь
Лучшие ответы
0
Реакции
0
@DIVIZION,да это понятно, просто выложить то что не рубит уже, деньги на ветер
 

SKAJIbnEJIb

visibility
Администратор
Скриптер
Лучшие ответы
611
Реакции
716
@beginer19, ну вы как админ должны понимать, зачем вам тот или иной инструмент. Со стимом работает, с некоторыми сборками тоже.
 

beginer19

Пользователь
Лучшие ответы
0
Реакции
0
@SKAJIbnEJIb,так у меня стим и не пашет
 
Сверху